Fehlermeldung: Package 'backports' für R version 3.6.1 nicht verfügbar

Wie erweitere ich R um eigene Funktionen oder Pakete? Welches Paket ist passend für meine Fragestellung?

Moderatoren: EDi, jogo

Antworten
CST
Beiträge: 2
Registriert: Fr Okt 04, 2019 11:48 am

Fehlermeldung: Package 'backports' für R version 3.6.1 nicht verfügbar

Beitrag von CST » Fr Okt 04, 2019 1:26 pm

Guten Tag zusammen,
ich wollte mir nach der Installation des Package MVN, dies dann mit dem Befehl library(MVN) laden, erhielt aber die Fehlermeldung, dass kein package 'backports' verfügbar sei. Also habe ich versucht dies zu installieren, erhalte nun aber die Meldung, dass das package 'backports' nicht für die R Version 3.6.1 verfügbar sei.

Meine Frage ist nun ob ich eine andere Möglichkeit habe, das MVN zum funktionieren zu kriegen, oder ob es eine Version des 'backports' gibt, die bei R 3.6.1 funktioniert?
(ich arbeite mit einem Mac; Betriebssystem Mojave - falls das noch relevant ist)

Leider habe ich bisher nichts gefunden, das funktioniert, daher hoffe ich, dass mir hier jemand helfen kann.

Vielen Dank im voraus und lieber Gruss.

Benutzeravatar
EDi
Beiträge: 887
Registriert: Sa Okt 08, 2016 3:39 pm

Re: Fehlermeldung: Package 'backports' für R version 3.6.1 nicht verfügbar

Beitrag von EDi » Fr Okt 04, 2019 2:13 pm

erhalte nun aber die Meldung, dass das package 'backports' nicht für die R Version 3.6.1 verfügbar sei.
Funktioniert bei mir und ist auch auf CRAN verfügbar: https://cran.r-project.org/web/packages/backports/index.html

Benutzt du ein spezielle repository oder hast probleme mit dem Internetzugiff?
Bitte immer ein reproduzierbares Minimalbeispiel angeben. Meinungen gehören mir und geben nicht die meines Brötchengebers wieder.

Dieser Beitrag ist lizensiert unter einer CC BY 4.0 Lizenz
Bild.

CST
Beiträge: 2
Registriert: Fr Okt 04, 2019 11:48 am

Re: Fehlermeldung: Package 'backports' für R version 3.6.1 nicht verfügbar

Beitrag von CST » Sa Okt 05, 2019 11:56 am

Dies mit dem Internetzugriff habe ich gar nicht beachtet, obwohl wir diese Woche tatsächlich deutliche Schwankungen diesbezüglich hatten.
Da unterdessen auch alles einwandfrei läuft, ohne einzuleuchten, was zuvor falsch gelaufen war, ist dies mit dem Internetzugriff eine mögliche Ursache für das behobene Problem.

Vielen Dank.

Antworten